Details

    • Type: Bug
    • Status: Open
    • Priority: Normal
    • Resolution: Unresolved
    • Affects versions: None
    • Fix versions: None
    • Components: simulation mode
    • Labels:
      None
    • Environment:

      Windows 10 Entreprise, 64-bit. Localhost deployment.

    • Sprint:

      Description

      Hello Tangfei,
      I am just still trying to figure out my way around the new installation. I have the openWSN running successfully on my windows laptop. When I reach the pinging step in tutorial, my pings fail to reach the motes.

      My diagnostics:

      • CLI of OpenWSN show an error: error: Errno 10053 Une connexion Ttablie a TtT abandonnTe par un logiciel de votre ordinateur h(te. (full CLI export below).
      • I guessed that the process listening at port 8080 is not able to access the network interface.
      • I made sure python.exe is allowed through the firewall
      • I am able to ping the OpenWSN interface.

      Would you happen to know what could cause this issue? am I setting up the network right? some online forums says to upgrade to python 3 but I know python 2 is a requirement for OpenWSN.

      Thank you
      Mina

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                minarady Mina Rady
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated: